Configuration

Q4FR

Quelle est la configuration minimum pour utiliser SafeSky?

SafeSky est compatible iOS et Android, et fonctionne sur smartphones et tablettes.

- Pour les usagers Apple, un iPhone ou un iPad avec iOS 13 sont nécessaires au minimum pour faire tourner SafeSky.
- Pour les usagers Android, un téléphone ou une tablette Android version 7 Nougat minimum et 1,5Go de RAM minimum.